QPR Software products not impacted by the OpenSSL vulnerabilities